
 

Revision 6 (7-13-15) 

 

This work was created by PPL.  

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 License. You are free to copy, distribute, transmit, and 

adapt this work provided that this use is of a non-commercial nature, that any subsequent adaptations of the work are placed under a similar license, 

and that appropriate attribution is provided where possible. 

Page 1 of 8 

Google Drive 

Create, Share and Edit Documents Online 
 

With Google Drive, you can easily create, share, and edit documents online. Here are a few specific 
things you can do: 

 Invite others to collaborate on a document with you, giving them access to edit, comment or view. 

 Collaborate online in real time; chat with other collaborators. 

 Convert most file types to Google Drive format. 

 Download documents to your desktop as Word, Open Office, RTF, PDF, HTML or zip files. 

 Format and add flair to your documents, with paint, margins, spacing, and fonts. 

 View your documents' revision history and roll back to any version. 

 NOTE: Google Drive is also commonly referred to as Google Docs.  

To start using Google Drive, simply sign in with your Google Account at http://drive.google.com/. You can also 

access Google Drive by logging into your email and clicking on the Apps icon in the upper right:  

 

 

 

To create a new document, click 
the red Create button, and select a 
document type from the drop-
down menu. 
 
Folder: To organize your My Drive 
homepage, select Folder. You can 
then drag-and-drop documents into 
specific folders. 

 

Document: Similar to an MS Word 
document; use for writing cover 
letters, resumes, or papers. 

 

Presentation: Similar to MS 
PowerPoint; use for creating graphic 
presentations. 

 

Spreadsheet: Similar to an MS Excel 
document; use for organizing data or 
creating budgeting spreadsheets. 

 

Form: Create a survey and to send to 
friends, co-workers, or classmates.  

 

Drawing: Use shapes, paint, and other 
features to create an online 
masterpiece! 
 

 

 

http://drive.google.com/
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Using Toolbar  

The toolbar is a “basic” version of the MS Word toolbar. 

 

 

 

 

 

 

 

 

Renaming Document 

All new Drive Documents are untitled. To name your new 

document, single click on “Untitled Document.” In the 

box that appears, enter the name of your new document 

and select “OK”.  

 

 

Insert an Image 

You can enhance your Doc by inserting an image. Here's how: 

Print 

Undo/Redo 

Font 
Bold/Italics/Underline/Text Color 

Insert a 

Comment 

Insert 

a Link 
Left, Center, Right, Justify 

Text Size 

Click the arrow next to 

“More” to get even 

MORE formatting 

options! (bullet points, 

spacing options, etc.) 

a 
a 

b 
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1. Go to the Insert menu and select Image. 
2. Depending on what image you'd like to add to the Doc, click Upload or Search, and follow 

these instructions: 
a. Upload: Choose an image from your computer and click the Upload button. 
b. Search: Enter a search term in the Google Search bar and hit “Enter” on your 

keyboard. Once you've found the image you were looking for, click the image and then 
the Select button. Your image will appear wherever your cursor was last.  

Insert Links 

If you want to insert a link to a website, email, or an online document, follow these steps: 

1. Place your cursor in your document where you'd like the 
link to appear. 

2. Click the Insert drop-down menu and select Link..., or 
click the link icon in the toolbar. The 'Edit Link' window 
will appear. 

3. Type the text you'd like displayed as the link (if you've already selected text, it will show in the 
'Text to display' field). Leave this field blank if you want the full link to be displayed in your 
document. 

4. Enter a URL (or an email address) in the Link 
box. 

5. Click Apply. 

Downloading a Document to a Computer 

To save a copy of a Google Drive document to your computer, you download it. To download, go to 
the File menu and point to the “Download as” option. Select the following file type: Word. Your 
Google Drive document will now download to your computer as an MS Word document. 

 
  
 

 

 

 

 

 

 

 

 

As soon as you name the document 

or start typing, Google Drive will 

automatically save your work every 

few seconds. At the top of the 

document, you'll see when your 

work was last saved. 
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Uploading Documents from Your Computer 

In addition to creating new documents in Google Drive, you can also 
upload existing documents. When uploading, you can keep your 
document in its original file type or convert it to a Google Drive format. 
Converting your document to a Google Drive format allows you to edit 
and collaborate online from any computer. 

Google Documents have different icons than “regular” documents; this 
allows you to tell the difference between an editable Google Document 
and an un-editable uploaded document. 

 
 
 
 
 
 
 

When uploading for the first time, you may need to change your Drive’s upload settings to ensure 
your documents are converted to Google Drive format. To change the settings, follow the steps 
below: 

1. Click the Settings icon in the top right of your Documents List. 
2. Click Settings in the dropdown menu and check the checkbox next to “Convert uploads” to 

convert uploaded documents, spreadsheets, and presentations to the Google Drive format. Check 
this box if you'd like to be able to edit and collaborate on the document online. Uploaded 
document files that are converted to a Google Drive format can't be larger than 1 MB.  
 

 
  

 
Icon in Google 

Drive - CAN edit 
Icon in Google 

Drive - CAN’T edit 

Word Document 
  

Spreadsheet 
  

Presentation 
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Sharing Documents 
Now that you've created your Google Drive, you can share and edit with your friends, family, or 
coworkers. You can do this from your My Drive documents list or directly from the active document. 

 From your list of documents, select the document, spreadsheet, etc. you want to share (you 
can also select multiple documents), and go to the Share button:  
 

 
 To share from within your active document, click the blue Share button in 

the top right of the window. Or select Share from the drop down File menu. 
 
Once you’ve selected Share, the following menu will pop-up: 
 
1. Under ‘People,' type the email addresses 

with whom you want to share your 
document. You can add a single person 
or an entire mailing list. 

2. To the right of the list of names, select 'Can 
edit,' 'Can view,' or 'Can comment' from the 
drop-down menu. ‘Can edit’ offers the 
collaborator full access to your document, 
while ‘Can view’ is most restrictive, only 
allowing your collaborator to view the document.  

3. Once you have chosen your recipient a box will appear for 
you to “Add a note” to your invitation. Text added in the box will be sent with the email 
invitation. 

4. Click Send.  

Opening an Emailed Document in Drive  

When a document is shared, the receiver gets an email 

notification. From this email you will be able to open 

and view the document. Below is an example of how 

that email notification appears. To open the 

document, simply click on the file name. A new tab will open up containing the document and the 

document will automatically be added to your “Shared with Me” document list.  

Note: In the 'Sharing settings' dialog, you can 

also see who has access to your document, 

change the level of access people 

have, remove editors, commenters, and 

viewers, and change your document's 

visibility option. 

 

*If you are the Owner of the document you 

can always go into Sharing Settings and 

CHANGE somebody’s access privileges after 

you have sent the initial invitation. 

File Name 

https://support.google.com/docs/bin/answer.py?answer=66343
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Printing from the Web 

Depending on which web browser you’re using, the printing procedures 

differ.  

Print in Chrome  

When you print in Chrome, your Doc will print exactly as it appears in 
Google Drive. Because of this, there's no Print preview option. When your 
document is ready to print, follow these steps: 

1. Select File > Print. 
2. A dialog box for your printer and print settings will open. 
3. When you’re ready, select the Print button. 

Print in Firefox, Internet Explorer, or Safari  

To print a document in Internet Explorer, Firefox or Safari: 

1. Select File > Print. 
2. A PDF file containing your document will automatically download. 

When the download completes, open the PDF file. 
3. In your PDF viewer, go to File and select Print. 
4. A dialog box for your printer and print settings will open. 
5. Select the Print button.  

You can also download a Doc to another file format and print that file. To download a Doc: 
1. From your Doc go the File menu and navigate to Download as... 
2. From the Download as... sub-menu, select the file format you’d like to download your Doc to. 
3. Find the downloaded file on your computer, and open it. 
4. Print the downloaded file. 

 
Additional Google Drive Features 

 

Chatting 

One benefit of Google Drive is that you can chat in real time with other document collaborators. To 
do so, another collaborator must be accessing the document at the same time as you.  

 
You’ll be able to tell if someone else is accessing the document by 
looking in the upper-right corner. If another person is looking at 
or working on the document, a colored letter with a dialogue 
bubble will appear.  
To chat, click on the dialogue bubble. A chat box, like the one to the left, will 
appear in the lower right corner of your page. Type your message in the box at 
the bottom; a flashing chat message will appear on your collaborator’s page 
alerting them that you want to chat. 
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Revision History 

You are able to go back in time in your document and see previous 
versions. Every change, by every document user, is recorded and 
that version can be revisited.  

1. Go to the File menu in your doc.  
2. Select See revision history. 
3. The Revision History side bar should appear on the right. 

Single click any revision checkpoint to see that version. 
4. You can now copy/paste or use any previously written text. 

 
Comments 
You are able to leave comments on a document that every doc user 
can see. To comment on a block of text: 

1. Highlight the text of interest. 
2. Go to the Insert menu. 
3. Select Comment.  
4. When the comment bubble appears, enter your 

comment and select the ‘Comment’ button to post it for 
everyone to view. 

5. When you click on a posted comment you may select 
‘Resolve’ to remove the comment or type in the ‘Reply’ 
box to add to the comment thread. If the comment is 
your own you can use the menu adjacent to ‘Resolve’ to 
edit or delete the comment. 

 

Organizing your My Drive Homepage 

 If you start to use your Google Drive account a lot, your My Drive page may get cluttered with 
a variety of documents. You can create folders to organize all your different documents by 
category. Simply click on the Create button and select Folder. A dialogue box folder will 
appear asking you to name your folder. Once you type in a name and select Create, the folder 
will appear in your My Drive homepage. Drag and drop documents into the folder to organize. 
 

 Additionally, you can use Google Drive’s Sort feature to 
quickly find any document in your Drive account. Click the 
drop down arrow next to Sort in the upper right of your 
homepage. Select a sorting option; your documents will 
then be re-arranged by edit date, modification date, title, 
or opening, allowing you to easily find your desired 
document.  
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Putting Your Knowledge to the Test 

 

OPTION #1 

1. Create a Google Document 
2. Title your currently Untitled Document “Favorite Food” 
3. In the document, write your name, name of the class (Google Drive), and instructor’s name. 

Hit “Enter” 
4. In a text color other than black, type the name of your favorite food. Bold and underline the 

text you just wrote and then hit “Enter” 
5. Insert a picture of your favorite food. Find the picture using the Google Search function. 
6. Resize your picture, so it’s bigger or smaller than the original.  
7. Share your document with the PPL Learning Center (email address: 

ppllearningcenter@gmail.com). Give the Learning Center “Can Comment” privileges.   

OPTION #2 

1. Create a Google Spreadsheet 
2. Title the spreadsheet “Exercise Calendar” 
3. Title the Sheet (bottom of page) with current month 
4. Enter Week 1, Week 2, Week 3, and Week 4 in Cells A2, A3, A4, and A5 respectively 
5. Enter Miles Run, Miles Walked, and Miles Biked in Cells B1, C1, and D1 respectively 
6. Enter numbers (real or made-up) into Cells B2 through D5. 
7. Using Spreadsheet functions, sum the total number of miles during each week in Cells E2-E5 
8. Using Spreadsheet functions, sum the total number of miles for the month in Cell E6 
9. Download the Spreadsheet to your current computer’s desktop as an Excel Document.  

OPTION #3 

1. Create a Google Drawing 
2. Insert a picture of your choice using the Google Search function 
3. Using 3 different colors, draw or paint a frame around the picture you just inserted 
4. Title the Untitled Drawing with a name you believe best describes your art.  

OPTION #4 

1. Create a Folder in your My Drive homepage 
2. Title the Folder “Google Drive Class” 
3. Move any documents, spreadsheets, or drawings created in this class to the “Google Drive 

Class” folder 
4. CHALLENGE: Change the color of the folder to blue! 

mailto:ppllearningcenter@gmail.com

